Next Generation Emulation banner

Wild Arms 2 in ePSXe 1.4.0

2881 Views 11 Replies 6 Participants Last post by  dantecool
When I start playing there's logo of the creator and producer, but after that, there's nothing at all. The game just froze. IF any of you guys what's wrong with this problem, please answer or maybe there's any suggestion about video or sound configuration, please let me know.
1 - 5 of 12 Posts
That suggestions are still not working. Anyone knows how to make this game work?

My PC spec:
Pentium 3 700 Mhz
Embedded video card Intel .810 11 Mb
RAM 384 Mb
ESS Allegro Audio Card
I already tried using Bios Scph 7502, and it's still not working. Other 3D games work perfectly fine in my emulator, even Front Mission 3, only Wild Arms 2 that doesn't work. Any suggestion on the configuration, maybe a patch or a cheat or anything?
still not working

for the information, i'm not using cd-rom, I'm trying to play it from the .bin file. So any other suggestions?
at last it's working

Dudes, I just wanna say thank youf for you all who have helped. At last it's working you guys and the problem seems to be in the CD accurate timing. That's right that you have to uncheck. Thanks again you guys.
1 - 5 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.