Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
When I start playing there's logo of the creator and producer, but after that, there's nothing at all. The game just froze. IF any of you guys what's wrong with this problem, please answer or maybe there's any suggestion about video or sound configuration, please let me know.
 

·
Coffee Demon
Joined
·
2,907 Posts
Hmmm

There have been 2 successfull entries at PSX Fanatics

Both with 2 types of graphic cards...There didn't appear to be any special settings needed...We will test with our own copy if necessary...but try minor things like SIO IRQ enabled / disabled or SPU IRQ enabled / disabled

By the way..the folks here could aid you better if they have your system specs..
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
That suggestions are still not working. Anyone knows how to make this game work?

My PC spec:
Pentium 3 700 Mhz
Embedded video card Intel .810 11 Mb
RAM 384 Mb
ESS Allegro Audio Card
 

·
Coffee Demon
Joined
·
2,907 Posts
Hmm

Embedded Video card..hmm...Wild Arms would require a 3D acceleration card such as Nvidia or Voodoo to make it possible...and one with at least 16megs of RAM for that matter...
You could most likely try a Soft GPU such as Pete's, P.E.ops, or Kazzuya's..but you will not get the 3D graphic effects..if it even runs at all...
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by dantecool
That suggestions are still not working. Anyone knows how to make this game work?

My PC spec:
Pentium 3 700 Mhz
Embedded video card Intel .810 11 Mb
RAM 384 Mb
ESS Allegro Audio Card
I remember I had to use one specific BIOS to get this game working. I think it was SCPH7502, but you might search the board for other threads on this.

[]s Badarp
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
I already tried using Bios Scph 7502, and it's still not working. Other 3D games work perfectly fine in my emulator, even Front Mission 3, only Wild Arms 2 that doesn't work. Any suggestion on the configuration, maybe a patch or a cheat or anything?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
still not working

for the information, i'm not using cd-rom, I'm trying to play it from the .bin file. So any other suggestions?
 

·
Registered
Joined
·
35 Posts
Thats odd I got both bin and cds to work with just "enable accurate cdrom timing" uncheck. I use petegl, external spu, epsxe core cdrom.
 

·
Registered
Joined
·
2,853 Posts
Re: still not working

Originally posted by dantecool
for the information, i'm not using cd-rom, I'm trying to play it from the .bin file. So any other suggestions?
Even when you're not using CD-ROM drives, all cdrom plugin settings that are plugin independent (accurate cdrom timing, disable cdrom status) still has an effect on .BIN files. Gran Turismo 2, for example. You need to check the accurate cdrom timing option, even when you're using an ISO. Give it a shot.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
at last it's working

Dudes, I just wanna say thank youf for you all who have helped. At last it's working you guys and the problem seems to be in the CD accurate timing. That's right that you have to uncheck. Thanks again you guys.
 
1 - 12 of 12 Posts
Top