Next Generation Emulation banner
1 - 1 of 7 Posts

· God of Douchebagness™
15,294 Posts
Hi. I have unfortunately run into the exact same problem and I do mean 'exact same'. Tony starts the conversation by saying Mom! and I cant get the game to continue from there. I have already tried recreating the Iso twice and I tried running the game from the disc directly on my computer. I have even tried using another dvd drive incase there was something wrong with the first. Finally I have also tried running wild arms on my ps1 and there are no problems there I can easily get past this point with no problems, which shows the disc itself is fine. I havent tried any other plugins yet though if interested I have been using for video pete's OpenGL2 Driver 2.9 and for sound P.E.Op.S. DSound Audio Driver 1.9

Any help would be great and if I figure it out I'll be sure to post here.
are you loading from a save state or a memory card save?
1 - 1 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.