Next Generation Emulation banner
1 - 8 of 8 Posts

· Entity Alpha
Joined
·
75 Posts
Discussion Starter · #1 ·
Not sure what the problem here is, and was hoping someone can help troubleshoot. I connected a Wiimote to the PC, with BlueSoliel BT stack, and with a cheap wireless sensor I picked up; everything works pretty well. I can run Dolphin and play Wii Sports. Sometimes in the middle of the game, the controller will just stop functioning (it looks like it is still connected via BT, but no response on screen). I would have to close Dolphin and restart whatever I had been doing. 1) any clues/tips what is going on, and 2) if I Save State and fix the controller, will the Load State work (no access to Wiimote right now, so I can't test it).

Thanks,
- Eli
 

· Registered
Joined
·
520 Posts
Yes, i am having the same problem. It is really quite frustrating. Sometime it comes just as you have started the game, other times it pops up when you have been playing for a while. Does anyone have an idea why this happens? A solution would also be nice.
 

· Entity Alpha
Joined
·
75 Posts
Discussion Starter · #4 ·
I'm with EmuFan23; I'd like to hear other people's experiences? I've seen threads that they can't get the Wiimote to connect, but not many on the disconnection. It feels that I have to keep the Wiimote within the IR sensor range, otherwise it sorta disappears, but I'm not sure about that. But this is based on past experience of two occurences (playing only two times). But I run this other software that can read telemetry from the Wiimote (x/y/z axis, direction movement, IR sensor positions), and it continues to read it.
 

· Registered
Joined
·
34 Posts
Many randomly disconnection to me also. I hope in future release it will bevìcome more stable.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top