Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Hi peepz,

I have a problem in Wii Version of Zelda Twilight Princess.
I startet playing the game on the 64 bit 2725 SVN up to the latest revs with a real wiimote and sensor bar. I'm using up-to-date hardware (dual core - geforce 8800, 4gb ram etc..) and vista 64-bit. Many other games work great on my pc!
Game works perfect except two things: no audio (I know the dolphin dev guys are working on it so I'm not asking for audio help here) and the aiming problem which I am going to explain further down...

first thing I noticed: When you call for an owl and you point your wiimote at the screen the red crosshair appears and I can aim using the wii remote just fine. but as soon as i release the owl - it does not fly to the point I aimed :(
anyway... after a few tries i managed to "trick" my way past that passage and continued in the game. I have reached the end of the forest temple without bigger problems - but now I am stuck at the boss of the forest temple.

At the point where you have to use your boomerang to catch the bomb which is between the feet of the monkey swinging from one side to the other and then lock onto the enmy boss using Z - I can only lock static objects with Z... the cursor appear and the boomerang flies that way but not how it is supposed to...

I watched a video on youtube on how the bosss hould be beaten and how lock on the bomb - then the boss enemy... i tried several times on the dolphin with different settings - but nothing seems to work :(

did enyone else experience this problem - and how did you managed to get past that point?

Maybe someone could upload me a 64 bit version of a savegame just past the forest temple boss...

thanks for your help!

Wedgetherebel
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top