Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
It's working without sound, but Link doesen't move, I think there is something to do with the wiimote plugin.




 

·
Registered
Joined
·
5,312 Posts
Make sure your Num Lock is on from your keyboard and use 8,4,6,2 as nunchuck for a movement. :)
 

·
Registered
Joined
·
97 Posts
sound work ?
 

·
Registered
Joined
·
449 Posts

·
Registered
Joined
·
5,312 Posts
Hahaha.. I didnt noticed your rev 1523. Try go back to early in 1500's and it will work. The 1523 obviously screwed up. I will report it and you should do the same. It was supposed to work on Num Lock on such as 8,4,6,2 and it didn't. It must be broke. :)
 

·
Registered
Joined
·
25 Posts
Discussion Starter #9 (Edited)
Hahaha.. I didnt noticed your rev 1523. Try go back to early in 1500's and it will work. The 1523 obviously screwed up. I will report it and you should do the same. It was supposed to work on Num Lock on such as 8,4,6,2 and it didn't. It must be broke. :)
I will do that, thanks :thumb:

Hahaha.. I didnt noticed your rev 1523. Try go back to early in 1500's and it will work. The 1523 obviously screwed up. I will report it and you should do the same. It was supposed to work on Num Lock on such as 8,4,6,2 and it didn't. It must be broke. :)
I tried and didn't work, I think it's only in Twilight Princess, because in Mario Kart Wii the keyboard worked as the wiimote. I must be the plugin script (i think this is correct) for the Twilight Princess.

Where i can report this kind of thing?
 
1 - 9 of 9 Posts
Top