Next Generation Emulation banner
1 - 3 of 3 Posts

·
the emulation youtuber
Joined
·
232 Posts
Discussion Starter · #1 ·
The Legend of Spyro: The Eternal Night on Wii

I have tried this game on older revisions in the 2300's and lower and it seem to work on
not all but most of the revs, so the newer svns cant load the game to the menu. It just hangs
at the loading of the game where only three dots that represtent the loading bar are visible.

The game in the revision i have used, 2018, gets in game but crashes once the opening cinmetic scene
is over and the game tries to load the stage or level. You can briefly hear partial sound effects and trhe screen
goes black presuming something may load soon, but dolphin crashes.

I will attach screen shots to this thread soon, not in a postion to do so as of yet.

If anyone knows a revision where the game does work or has a save game to get past the intro
it would be greatly appreciated.

The settings for the emulator:

Dual Core = On
Idle Skip = On

All core features on

Progressive Scan = On
PAL 6 mode = ON

Graphics plugin and all other plugins have all default settings.
 

·
the emulation youtuber
Joined
·
232 Posts
Discussion Starter · #3 ·
From a rev i tried 3676, the legend of spyro: the eternal night works properly and goes ingame!! :D


enjoy!

(used basic settings with progressive scan off, otherwise it crashes)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top