Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
In tne new revision (3089) ALL THE GRAFIC BUGS have been fixed and the game runs PERFECT, BUT:

- When you beguin the game, when reach the part of death of the Emil family, the FPS drops to 0.2. In the revision 2746 that not happen, so i start New game on 2746, reach a save point, save, copy the save file to rev. 3089 AND IT WORKS!!!!!!!

- The game runs at 40~60 FPS in my computer (with AUDIO TROTHLE disabled):
CORE 2 QUAD [email protected]
4gb RAM
HD4870 XFX
WINDOWS VISTA 64

- I'm using the Tales of Symphonia - KoR UNDUB. It's and NTSC version with japanese sound.

- In the fight, the hits count and other things like the menu do not appear.

- The game randomly crashes after or before the first fight but reestart the emu again and does not crash where crashed before.

I'm at the beginning of the game so, need to play a little more.

Here the images:











 

·
Registered
Joined
·
1 Posts
if you use SMG hack or FFCC hack, you will see the missing menu in the fight,
but it will also cause bottom half of the monsters and characters disappear.

And the game hangs at the third battle as usual :(

I manage to get a save after the cave and play all to chapter 5 now.
other than some random crashes and game freeze 15s after some battles,
the game is perfect.
 

·
Registered
Joined
·
13 Posts
In tne new revision (3089) ALL THE GRAFIC BUGS have been fixed and the game runs PERFECT, BUT:

- When you beguin the game, when reach the part of death of the Emil family, the FPS drops to 0.2. In the revision 2746 that not happen, so i start New game on 2746, reach a save point, save, copy the save file to rev. 3089 AND IT WORKS!!!!!!!

- The game runs at 40~60 FPS in my computer (with AUDIO TROTHLE disabled):
CORE 2 QUAD [email protected]
4gb RAM
HD4870 XFX
WINDOWS VISTA 64

- I'm using the Tales of Symphonia - KoR UNDUB. It's and NTSC version with japanese sound.

- In the fight, the hits count and other things like the menu do not appear.

- The game randomly crashes after or before the first fight but reestart the emu again and does not crash where crashed before.

I'm at the beginning of the game so, need to play a little more.

Here the images:











hey can u help me i want to play the game but u know the second battle u have in the cave..ritcher should say the instructions but it never happends and i am fighting wit that blue pokemon and that fight never ends what did u do? can u help me
 

·
Registered
Joined
·
4 Posts
I'm having problems even getting this game started proper. Everytime I select new game it insists I load a TOS 1 savegame, even if I select no, or press B. Any idea what I'm doing wrong?
You have to select no and then "click 1" for the Wiimote (to select the No option) at least... it worked for me.

I know this is an old thread, but I'm having some graphical glitches, like Lloyd has invisible boots and the girl has freaky hair.

Imagefrog - Image Hosting :: weirdhairglitch.png

^ How do I fix this, if at all?

[/edit] It also froze when Lloyd is walking up to the parent's bodies on the ground. Oops. I also tried to update DirectX but I already have the latest version, and I updated my driver for my graphic card. These are my specs:

Windows 64-bit
Dolphin Rev6665
ATI Radeon 5450
AMD Phenom II X4 945
8 GB RAM
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top