Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
my spec is the following:

pentium 3- 800 mhz
128 sdram
tnt 2 diamond viper 770 32mb

direct x 7.0, tnt deton. driver updated, bios updated, ..etc.

i use the latest version of epsxe... and use plugin -- pete's d3d 1.48... I have heard from many people that epsxe should work if it is over 600mhz and 32 mb video card... but with the spec like mine, which is far exceeding what they "recommended", why the heck is it still so slow? the framerate, for example, is normally 57/sec.. but then, it "skips" very frequently, and as low as 30/sec that moment in many times when i play the game.. this occurs not because of high graphic transition, but just occurs randomly and very frequently, as if it is "clugged"..

oh yea.. and i use win98 se
 

·
Registered
Joined
·
775 Posts
Well Kyori share us your configuration (on the ePSXe) with us;
-Video
-Sound
-CD-ROM

Let's see what you configurated.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
i am sure it's not cd-rom problem, 'coz i run the game ripped from cd... which i have it as bin./cue file and run it from harddrive...

soundcard -- soundblaster 16 (hahahhah)
video -- tnt 2 32mb

,mm.... direct x 8.0? you think this will fix the frequent skipping clugginess of the framerate?
 

·
Registered
Joined
·
11,307 Posts
kyori: you could always try using utilities that switch around the priorities of software programs in Windows. I humbly suggest Another Task Manager, which is available at http://atm.idic.caos.it. It allows you to turn off background programs and change around priorities, two common issues for programs running too slowly. I typically have much better performance after using it.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by kyori
my spec is the following:

pentium 3- 800 mhz
128 sdram
tnt 2 diamond viper 770 32mb

direct x 7.0, tnt deton. driver updated, bios updated, ..etc.

i use the latest version of epsxe... and use plugin -- pete's d3d 1.48... I have heard from many people that epsxe should work if it is over 600mhz and 32 mb video card... but with the spec like mine, which is far exceeding what they "recommended", why the heck is it still so slow? the framerate, for example, is normally 57/sec.. but then, it "skips" very frequently, and as low as 30/sec that moment in many times when i play the game.. this occurs not because of high graphic transition, but just occurs randomly and very frequently, as if it is "clugged"..

oh yea.. and i use win98 se
Kyori, is Frameskip checked? If it is, try disabling it...

If that doesn't work, can you please post your plugin configuration?

[]s Badaro
 

·
Registered
Joined
·
183 Posts
Use Null2's sound plug-in and pete's opengl video plug-in with 16bit and 5-5-5-1 textures without full vram primitives and without offscreen drawing.
 
1 - 9 of 9 Posts
Top