Next Generation Emulation banner
1 - 6 of 6 Posts

·
Hopeless Optimist
Joined
·
3,089 Posts
You most certainly use No$GBA 2.6. The EXTRA options as well as other game fixes (see TWEWY) only work with 2.6a.
 

·
Banned
Joined
·
23,263 Posts
right click > Run as administrator.
 

·
Banned
Joined
·
23,263 Posts
Then you either don't have 2.6a, or something is wrong with the nozoomer's cfg file write permissions.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top