Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
When i first downloaded the ePSXe it didnt play anything because i didnt configure everything. Though I had already configured the controls which worked when I set the buttons, by clicking on it then pressing a button on the pad. Though today I followed the faqs instructions and configured the video and audio. I started up a game and began to play. Though the gamepad didnt work! I hit escape and went to gamepad1. Everything was set to the keyboard controls! When I tried to configure the buttons again the pad wouldnt work! I clicked on the button screen for L2 and hit L2 on the gamepad and it didnt work! The button was highlighted but didnt work! I followed what the faq said and i checked the controller, nothing was wrong with the gamepad! I have direct x 8 and the pad works with znes! Whats wrong, somebody help me!!
 

·
Key To The Universe
Joined
·
2,712 Posts
Most times pressing F5 or F4 can solve this kind of problem.
 
1 - 2 of 2 Posts
Top