Next Generation Emulation banner
1 - 3 of 3 Posts

· Hopeless Optimist
Joined
·
3,100 Posts
Savegames made with earlier versions of No$ might not be compatable with 2.6.
As a rule of thumb, a jump by 0.1 in the version number more often than not indicates savegame incompatabilities.
 

· Hopeless Optimist
Joined
·
3,100 Posts
Still, you cannot use it. Try removing (copy+delete) the .sav file from your Battery folder and start a new game and see if that loads.
 

· Hopeless Optimist
Joined
·
3,100 Posts
For better or worse...Yes.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top