Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
5,442 Posts
Are you using two versions of epsxe? It happens to me as well when I run and configure epsxe 1.4 and after that if I run epsxe 1.2 then next time If I run epsxe 1.4 it will ask for configuring again but it only asks, configurations are already saved so no need to configure again in my case.
 
1 - 1 of 1 Posts
Top