Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Recently I suddently cannot use my ePSXe140 (also 120). I had almost done nothing with my computer since the last time I can use my ePSXe..... The only great thing is that my adsl comed out during that period.

The following is the error window screenshot. The error itself is only the normal windows system error[yes, I use Japanese Windowns2000 :)], and the point is ePSXe always goes down when "Force NTSC cdrom detected.", no matter what plugin I use, nomatter what game I want to play, and nomatter whether I run game from ISO image or cdrom. Usually I use "Pete's CDR ASPI Driver",to resolve this problem I have tried almost all the cdrom plugin,including "ePSXe CDR WNT/W2K core 1.4.0." and "ISO Image Driver 1.0", and many other spu & gpu plugin, but the result is always same. :(

Who could help me? Where could the problem be?
Thank you very much.

 

·
Premium Member
Joined
·
2,712 Posts
Have you tried ForceASPI? Get it here
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by lylien


Thank you very much.....but it still doesn't work. The error is same! :(
You might try erasing all ePSXe settings, this seems to help some people. If you search the board you'll find some posts saying which registry keys you need to delete.

Another thing, do you have "Accurate CD-ROM Timing" enabled? If so, try disabling this option.

[]s Badaro
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Originally posted by Badaro


You might try erasing all ePSXe settings, this seems to help some people. If you search the board you'll find some posts saying which registry keys you need to delete.

Another thing, do you have "Accurate CD-ROM Timing" enabled? If so, try disabling this option.

[]s Badaro
Ok, I have got the thread about the registy of ePSXe. As I'm now on work, I will try to delete it and re-setup the ePSXe when I could get home. I think it should work, thank you very much! :)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
ft...... I have erased all items in "epsxe" and "vision thing" in regstery, but...... all things are same as before...

So sad, seems noway, maybe I should reinstall my windows2k! :confused:
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by lylien
ft...... I have erased all items in "epsxe" and "vision thing" in regstery, but...... all things are same as before...

So sad, seems noway, maybe I should reinstall my windows2k! :confused:
Don't give up hope! :)

What games are you using?
Have you tried running them directly from an ISO?

[]s Badaro
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
Originally posted by Badaro


Don't give up hope! :)

What games are you using?
Have you tried running them directly from an ISO?

[]s Badaro
Thank you...but I have tried everything to solve it...
As for games, I tried many, too. And they are all run-able before.
Yes, I always run .iso or .bin roms in ePSXe. BTW I also tried to run games from Daemon or real cdrom, but the result is totally same!!! :(

Anyway, thank you all very much for trying to help me! :)
 

·
Registered
Joined
·
2,162 Posts
What does the actual windows error box translate to?
Even though it's crashing at the force NTSC cdrom, doesn't mean the cdrom plugin is the problem. It could be crashing as the GPU plugin is trying to access the video drivers to create the screen or the SPU plugin when accessing the SB live..
I would try reinstalling video drivers for sure.
One other thing if I understood correctly, you now have DSL? If the network card is sharing an IRQ with the video card or the SB live it will cause problems.

One other thing also, cdrom is always the last thing listed before a game starts so the ods that it is another problem is a lot higher.

Also try a different bios!, just thought that if the bios is corrupted then when ePSXe tries to access it after initilizing ePSXe will crash.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
Here is the translation of that error message:
--------------------------------------------------------------
Application Error

Because some error comes out, ePSXe.exe is ending. The program should be run once again.
Error log file is creating.
--------------------------------------------------------------

Sorry, my poor English......I'm not sure if the translation is proper, but I think it is only some system error. (--- unknown error?!)


> One other thing if I understood correctly, you now have DSL? If the network card is sharing an IRQ
> with the video card or the SB live it will cause problems.
Yes, you are right. I begin to use adsl from about two weeks ago.
And......it seems from then on I couldn't use ePSXe any more.

Well, I will try to run ePSXe in my win98 with adsl tonight. Usually I only use vgs in win98. ;)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #11
Thanks everyone helped me, especially Dpence! :)

I think I had solved this "serious" problem. Now I can use ePXSe to play ps games like before. And the reason maybe as Dpence had guessed:

> One other thing if I understood correctly, you now have DSL? If the network card is sharing
> an IRQ with the video card or the SB live it will cause problems.

Last night I tried to restart my computer without connecting to my adsl modem......wow, I can run ps game with ePSXe.

Well thank you very much! :)
 
1 - 11 of 11 Posts
Top