Next Generation Emulation banner
1 - 1 of 1 Posts

·
Coffee Demon
Joined
·
2,907 Posts
Hmmm

AdriPSX?

SPU = Pete's or Null2 Audio Mixer

If you are using AdriPSX version 01.6.15...Iori, Andy, or Eternal will not work and will crash the emulator..
 
1 - 1 of 1 Posts
Top