Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I have played this game in the past, so I know there are emus that can run this game. In the latest ePSXe, nothing happens after starting a new game.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Here's my settings

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5600/AGP/SSE/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

Eternal SPU plugin 1.41 - deafult settings

ePSXe internal ASPI cd plugin

SCPH1001 bios

AMD Athlon 2800XP
512 MB RAM
NVIDIA Geforce FX 5600

Also I'm using the SCES_001.63 PAL version of the game.
 

·
Premium Member
Joined
·
21,977 Posts
ah yes, the good old FX5600, my old gfx card :)

anyway, you need to change CD plugins. try Peops in IOCTL SCSI mode.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
Nope, that didn't work... Mickey is still standing around checking jis watch and the music starts playing in the background. This is just before the pencil should appear and present "steamboat willie"
 

·
Is this thing on?
Joined
·
2,121 Posts
I encountered that problem...the SaPu's, P.E.Op.S, Eternal doesn't work here. Using the internal SPU and CDR plugins should solve the problem.
 
1 - 6 of 6 Posts
Top