Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
when i try to play Metal gear solid, or other games, the sound is all choppy, its like its playing twice, bu one of the the two is a few seconds after teh other. So i hear everything twice, and it gets really annoying. How do i fix it?
 

·
Registered
Joined
·
103 Posts
For MGS..liquid
once done an experienment to gain the optimal results..
credit goes for him:)
the best spu for MGS is prodigy 0.1
settings below:
Attribute:44100hz..16bit
buffer length:40
blocks:4
interpolation ON
reverb:ON
leave others as OFF

Dis should give you more acceptable sound playing..
but MGS seems crashed at certain point..disable MDEC might help
.try find it urself..as for other games..it depends..hope dis helps
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
fivefeet8, i tried the iori and it has the same problem. Redjacket where do i find prodigy 0.1? i can't find it anywhere.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
i've tried prodigy, and the settings you gave me are better, but still a little choppy. i don't know if thats because my computer has a different speed than yours, but thats probably why.
 
1 - 8 of 8 Posts
Top