Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Dear peoples of the forum...,
for some reason, whenever i run chono cross ( i know it makes people shudder when they hear this name) the graphic on the game are incredibly bad. All the characters and enemies seem all.. well, crappy. As i read in another post, the person said they seem to move like jelly. So i was wondering if anybody out there could assist me with this problem. And i dont think its my computer, I have a pentium 4, and a Nvidia geforce 4. I use petes open gl 1.75 for my video. Could anyone help a noob out??? (>'.')>
 

·
Premium Member
Joined
·
26,303 Posts
>the person said they seem to move like jelly

Limitation of the PSX itself. The best you can do to fix it is run in a low res like 640x480.
 

·
Premium Member
Joined
·
3,093 Posts
Ok, quit the spam right now please.

Rollex, as Kane said, the characters will always look, somehow, "bad", because of the psx. Keep in mind that it's an old console and its graphics, for nowadays standards, are crappy. Anyway, post your gpu plugin configs and we could try to help you get the best of it. Filtering and hi res textures can help, experiment until you find the better settings for you.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4200/AGP/SSE2

Resolution/Color:
- 800x600 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: off [00000000]

*note* when i tried to run the graphics on a lower resolution it just made things worse :(... all the graphics and faces just smeared together pretty much... anyways, thanks for the help
 

·
Premium Member
Joined
·
3,093 Posts
You should raise filtering to 6, drop fb texture to 0, and raise fb access to 4. Hi-res textures are pretty much personal preference, so it'd be better to try fouryourself and decide if you like the result or not. Screen smoothing does a nice filtering work IMHO, but might cause you a big slowdown, as the hi-res textures. BTW, i'm astonished to see that you play Chrono Cross without the 'odd\even bit hack' special fix oO . It usually hangs on the status screen when unused.
 

·
Premium Member
Joined
·
21,977 Posts
wait a second, dont put filtering at 6. that can create unnecessary slowdowns...i recommend 4. but of course you can try both (you can switch them in-game, on the fly) and see what you like.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
alrighty, i havent had a chance to fiddle with this setting yet, with school work getting busy and all, but ill be sure to take your suggestions, TY

... p.s. - - - any speak of jelly makes me hungry... so i shall make a sandwich
 
1 - 9 of 9 Posts
Top