Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
463 Posts
Discussion Starter · #1 ·
I'm trying to play zeldaOoT with ultrahle, but I can't seems to get it working, anyone know the best glide wrapper for tnt2?

don't know why, sometimes back I was able to play zelda OoT without any problem with pj64 *probably 1.3* but now, both 1.4 doesn't work anymore, as it stop when I enter the boss room :(.

system:
amd 1.33Ghz
asus tnt2ultra ---> using nvidia detonator 23.11 driver
sblive soundcard
256mb ram
win98
 

·
Premium Member
Joined
·
2,776 Posts
Get SupraHLE 1.1.1, since UltraHLE is no longer being developed. If you download it, there is a bunch of Glide Wrappers that comes with it, and a very friendly configurator that lets you choose which Glide Wrapper you want to use.
 

·
Registered
Joined
·
5,568 Posts
Originally posted by Zephon
Get SupraHLE 1.1.1, since UltraHLE is no longer being developed. If you download it, there is a bunch of Glide Wrappers that comes with it, and a very friendly configurator that lets you choose which Glide Wrapper you want to use.
Agreed. That release is pretty good (many games are running at decent speeds now) and you can choose and see which wrapper works well.
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
Originally posted by prafull


Agreed. That release is pretty good (many games are running at decent speeds now) and you can choose and see which wrapper works well.
too bad that this wrappers didn´t work whit winXP
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top