Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
:eek:

Well. DD2 was runs good on ePSXe 1.4.0 with the latest Pete D3D plugin and the core SPU, but then it crashes because of an error... must be an opcode... =(
 
1 - 1 of 1 Posts
Top