Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,884 Posts
Discussion Starter #1
what new plugins can I use for impact ? Cause everytime there are new plugins for playstation emulators. It says that they can be used on impact. How can I ?
 

·
Registered
Joined
·
1,884 Posts
Discussion Starter #5
they might ?
that's amazing. It's the first time I've heard that the plugins can damage my system.
Where are those new renderers ?
 

·
Premium Member
Joined
·
8,586 Posts
Older versions of the gpu pluggins can be used.. Very old mind you.. But they don't run as good as the impact renderers themselves.. The newest renderers are 1.11 version.. You can find them at www.zophar.net in the psx pluggins section.. The newer pluggins like petes and lewpys don't work or don't work well with impact and is not supported so..... stick with the impact renderers..

To use the psx gpu pluggins you have to rename them to "renderer.ipc" then put it in the main impact folder.. I used to do this with old software gpu pluggins for psempro.. They worked, but not as good as the impact pluggins..
 

·
Coffee Demon
Joined
·
2,907 Posts
Hmmm

Best to use the Impact plugins....The PSX Plugins have the same basic functionality..but have additions made specific for PSX emu use that may cause Impact to crash your system..... The latest plugins were released in June of this year...and can be found as mentioned above...
 
1 - 8 of 8 Posts
Top