Next Generation Emulation banner

1 - 20 of 43 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I have a little problem with....you guessed it Connectix VGS. :)

At first evereything was just fine, allmost all the games I tried worked just fine.....allmost anyway.

But the, one day (or maybe night, don't really remember).....it stopped working... :(

All I get when I start it is a black screen....no inteface, no nothing..
It is'nt the computer that crashes, it just dont start CVGS...

I've tried both 1.3 and 1.4, with the same result...very annoying....

And I've also tried it on a 'clean' system (reinstalled the OS), both WinME and Win98se (unfortunately I can't get Win2k to work on my machine, but that's for an other forum.. ;) ).

Is there anyone else who has encountered this problem?
And if it is, do you have any suggestuons on how ti fix it?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
And you don't thi I have already?
I have tried it on both Win98 AND WinME.
I've installed it at least 5 times, but the problem is still there....get it?

Well, I'm not going to be mad at you for your post...(i hope you just forgot to put a smiley in there somwhere.. :) )
 

·
Registered
Joined
·
1,808 Posts
Originally posted by Adam Ond
And you don't thi I have already?
I have tried it on both Win98 AND WinME.
I've installed it at least 5 times, but the problem is still there....get it?

Well, I'm not going to be mad at you for your post...(i hope you just forgot to put a smiley in there somwhere.. :) )
I just kidding you,it from flashanimation "All Your Base"
OK I suggest you maybe try update your driver and directx to lastest version first................
 

·
Registered
Joined
·
313 Posts
vgs is a very unstable emulator, maybe you had one of those special fetures in you computer that make vgs stop working ex: nero, 192 ram, win 2K,dx 8.0a, and more....
Some people claim to run vgs with some of these features other complain they cant run the emu... so as you can see its a shot in the dark!
BTW....welcome to the second group of people !! ;)
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6 (Edited)
OKi.
I have to admit that (as far as I know) I've had DX8.x installed....
Maybe I should try it now, with my 'clean' WinMe....no DX8.x....?

And 'bout the RAM thing...Las time i ran it (CVGS, that is), I had the same hardware configuration (PIII 500, 192 RAM, TNT2U), an it worked just fine (with most of the games I triaed, anyway... :)

But then, all of sudden...it stopped working.....

Then again, it is possible I think (now that you mention it), that DX8.x could be 'the bad guy'.....

I haven't installed it yet, so I'll give it a try oncemore.....

Thanx.

Jupp....it was DX8.x, that was to blame.....thanx again for the advice..... :D
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
I've already tried that one..... :)

And I have to say that personally I find thatone alot more buggy than CVGS....

But, then again...it's still under development....so it might get really good (it's good alreday, but I mean REALLY good ;) )

I think it's to much settings to keep track of....but then again, I can run Wild Arms with it, wich I can't with CVGS... ::(

And of course, the 3D support and everyting is quite nice, but as I said before, it takes alot before you (I) get a game working properly....

But anyway, I think is beats the crap out of Bleem!..... ;)
 

·
Registered
Joined
·
6 Posts
Quite true, epsxe runs buggy on everything I try it on. In fact, every emulator other than VGS runs buggy for me. But VGS works near-perfect, so I have no idea how it could be called unstable....

Waiting for a better emulator...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #11 (Edited)
AKUMA_MSvs.S:
Well as I stated in a previous post, I've gotten it to work now.. :D
The problem was DX8.x.

And as i started off with, I've tried it on a couple of different installations, both Win98 (and Win98se) and WinME.

But I never thought (well, maybe I did, but.... ) that it DX8 was to blame....

But thanx anyway for the support (that goes for everyone who took their time to come with suggestions).

So now we (I) just have to wait and see if the dudes at Connectix has any plans to release a DX8.x (and above) compatible verison of their great (even if it lacks 3D enhancement) PSXemu.
 

·
Registered
Joined
·
313 Posts
Adam Ond, i admire you!!! I would never..ever .ever...(you got the idea) format my hardrive and install win 5 times so that i could get CVGS to work..man, that's crazy!!!!:eek: :eek: I think you broke a record here!!! :D
I wouldn' t do that even if my cat's life deppend on it! (quite a comparisson) ;) :p
Oh well, at least you achived your goal..... :)
 

·
Registered
Joined
·
13 Posts
Discussion Starter #13 (Edited)
GEO:

Hehe, thanx dude.

To tell you the truth, it was'nt just because of CVGS I did it.....
But you know Windows.... ;) that's (unfortunately) something you have to do from time 2 time.......
And in my opinion, there's no other option than Format c:....clean install....

But everytime I've done it I thoufgt 'Hmm, maybe it'll work THIS time'.....
An when I install the OS I usually install all the newest driver, programs an so on.....and of course the bad piece of software in this 'drama..DirectX....

Btw, does CVGS 1.41 work with DX8.x?
Or is there any other reasons that I should try to get a hold of a copy of 1.41?
I mean, my copy of 1.4 seems to work just fine, with the exeption of a few games tht would'nt run properly (Wild Arms and Star Ocean 2 to name 2....).
 

·
Registered
Joined
·
43 Posts
ok ok maybe not reformat,but I must say thats something easy for me to do becasuse I have a cd-r to save stuff to..

did I mention that im using DX8...he he:wink:
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
me too, DX8 works fine with VGS
 

·
Registered
Joined
·
13 Posts
Discussion Starter #18
OKi.
Good to hear....
So maybe I should try to get ahold of 1.41 then.....

Because 1.3 and 1.4 do NOT work witd DX8....at least not on my machine...... :(

And unfortunately, more and more new programs (read games) require DX8...

Or I (and I guess quite alot of you guys and gals out there), hope that the people responsible for ePSXe fixes allt the little 'thingies' with that one (and of course the plufins too)...
 

·
Registered
Joined
·
551 Posts
Adam, try to uninstall your VGS (not your whole system)... run regedit and delete anything related to VGS and run your VGS again...I was once experienced that and I delete all registry that connected with VGS (but before that, I backed up my tnkxfs.dat to other drive) and it worked (till now...) :)
 
1 - 20 of 43 Posts
Top