Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Ok, I'm trying to play FF8, and it seems to be running alright it's just that sometimes the sound and the picture don't always match up. For example, in the opening movie, when the swords hit, the clash doesn't come right along with the swords hitting. Also, sometimes the music gets kinda sketchy. So, I was wondering what the best sound plugin would be to use, and the best way to configer that and my Video Plugin. I'm using Pete's OpenGL 1.52, and right now I'm using Eternal SPU 1.1 for the sound. What's the best way to config these? I'm running Win ME, AMD 850 T-Bird, 128 Mb ram, Riva TNT2 w/32 Mb. Any help is appreciated. Also, I'm running the games directly from the original cd, would it be better to make iso's of them and run them like that, or does it make no difference?
 

·
Premium Member
Joined
·
8,586 Posts
I use the internal sound pluggin for FF8 and I don't have any problems with FF8 sounds during mdecs are anywhere else.. The internal spu pluggin doesn't have anything to configure.. Just enable sounds in the sound options.. Enable spu irq too if you are using the internal spu..

If you are using the Eternal spu, then make sure you don't enable spu irq in both the eternal spu options and the epsxe sound options.. Enable spu irq in only one place..
 

·
Registered
Joined
·
310 Posts
would it be better to make iso's of them and run them like that, or does it make no difference?
well it usually depends on the game, some games that don't usually access the cdrom(like the original ridge racer) have no noticable performance increase when it is turned to iso. while there are some like FF that usually access the cd, here running the game as an iso image helps(less access times, less lag)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
My iso won't run....

Ok, i tried making an iso of FF8 using DiscJuggler, but the iso doesn't work. All I get is just the opening black screen when I run the iso. Does anyone know of a good prorgram to make PSX iso's with? I've tried using CDRWin, but it isn't compatible with my drive, anyone have other suggestions?
 

·
Registered
Joined
·
18 Posts
Discussion Starter #6
I've tried IsoBuster

I've tried using IsoBuster, but I don't know which option to select when i right click to make an iso. Anyone willing to help out with this?
 

·
Registered
Joined
·
5,776 Posts
I don't think you really need to make an ISO. Try using Pete D3D instead of OGL, and use the Internal sound plugin. That might fix the problem.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
Iso Works.

Well, I iso'd the game, and it seems to run a bit better now, less slowdowns during the mdecs and less sound glitches and stuff. The only thing I'm still wondering about is, why does everything look so crappy. The mdecs look fine, but just normal game mode, things look fuzzy, less detailed. I'm also having this problem with FF7, everything looks blocky as hell. I feel like i'm playing N64 or something.... Hehe... Yeah anyways, I'm using Pete's OGL, and I've got it set the following ways.
Fullscreen mode, 800x600 32 bit color.
Texture Quality R8 G8 B8 A8 - Best colors, more ram needed
Filtering: 0 None
Caching Type - 2: Dynamic
Off-Screen drawing: 2: Standard
Alpha MultiPass, Mask bit, and Advanced Blending are all checked
Framebuffer textures 1: black
and none of the misc. options are selected

I'm running an AMD T-Bird 850, Riva TNT2 w/32 mb, and 128 mb ram
 

·
Registered
Joined
·
2,853 Posts
Re: Iso Works.

Originally posted by PunkRawk911
Filtering: 0 None
That's your problem right there..... set it to either 2, 4, or (if you have Pete's OGL 1.55) 6.... 6 is the best choice (extended + sprite smoothing) in most cases. Just experiment and see which one you like most.
 

·
Registered
Joined
·
5,776 Posts
Listen, if you want more speed here's the problem:

Fullscreen mode, 800x600 32 bit color.
You don't need the 32 bit color depth since you're already using R8 G8 B8 A8 in the texture quality, put 16 and you'll notice NO diference, and it only reduces speed! ;)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13
Just one more question....

Ok, one more question for you guys (or girls, I don't want to be politically incorrect). Yeah, IN FF7, the only problem I still have is that any windows, like the windows that show your health and everything in battle, the bottom bar of the window shows up as vertical bars, with spaces between them. It kinda looks crappy, and makes some of it confusing... Anyone know what to change that'd fix this?
 

·
Registered
Joined
·
2,853 Posts
Re: Just one more question....

Originally posted by PunkRawk911
Ok, one more question for you guys (or girls, I don't want to be politically incorrect). Yeah, IN FF7, the only problem I still have is that any windows, like the windows that show your health and everything in battle, the bottom bar of the window shows up as vertical bars, with spaces between them. It kinda looks crappy, and makes some of it confusing... Anyone know what to change that'd fix this?
Activate the special game fix in Pete's OGL plugin... there's a special fix for FF7 textboxes.
 
1 - 14 of 14 Posts
Top