Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I'm trying to get Final Fantasy Tactics to work on the epsxe, and everytime I load the iso file it says no wgl extensions. I have an AMD 3200+ XP, Asus A7N8X-E motherboard, and a Geforce FX5600 XT video card. I was able to play Tales of Destiny 2 fine but FFT won't work. I tried using pete's open gl driver 1.75 and that error didn't come up, but instead I got a black screen.
 

·
Registered
Joined
·
1,449 Posts
Did you change any of the settings when you switched games? You may want to try installing new video card drivers. Before you do that, try running an opengl based game (quake III, return to castle wolfenstein, Doom 3, etc.) and see if you get any errors.
 

·
Premium Member
Joined
·
21,977 Posts
either turn off all shader effects (near the bottom, also "use pixel shader" checkbox), or don't use Pete's OGL2. you shouldnt use shader effects, the 5600XT is far too slow to use them effectively.
 
1 - 3 of 3 Posts
Top