Next Generation Emulation banner

Weird problem w/ FF9

1168 Views 1 Reply 2 Participants Last post by  fivefeet8
This is very strange... Well let me give you some background on my problem. I first started playing FF9 two months ago, and was almost done (w/ practically no problems). Then i went out of town and my saves were all destroyed forcing me to replay the game. Well neways, i replayed the game perfectly up until cd3, the second mdec fails to work (or rather it goes too slow that i wait three hours till i can continue the game) Then to add on to that, i dicide to see if that is the problem of the cd or if it is epsxe. Hence i change back to cd1 and to my surprise, the first mdec doesn't work (when it worked perfectly fine from b4). I have tried numerous things like redownloading and messing around w/ the plugins and overrighting, and i also tried to repair epsxe, and i also redownloaded the bios. But still nothing has changed...

im using petes opengl 1.51
bios Scph1001.bin
epsxe sound core
epsxe v 1.4
and im playing the games as iso's (also tried playing as cd's) but both failed...
Help is appreciated... thnx
1 - 2 of 2 Posts
Do a search in the epsxe forum for "mdec" .. You will find your answer..
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.