Next Generation Emulation banner

weird ff8 problems...

3614 Views 73 Replies 4 Participants Last post by  Rargh
I have beeen trying the past two days to get FF8 to work using epsxe....since my messed hit outside my window..eheh..

but anyways..i have some weird problems...
my computer is:
Pentium 3 866 MHZ
128 megs SDRam
GeForce 256
Turtle Beach Santa Cruz Sound Card
Windows ME
Latest Detonator Drivers

epsxe setup:
Pete's OpenGl VGU
internal SGU
internal CD...

I can run FF9 and Chrono Cross perfectly!!! i just can't get ff8 to run.... i get some weird problems...the opening video will run..but it will skipp opening text liket het Squaresoft logo and all..does not fade jsut appears..and it has SCANLINEs! whgen i am running it full-screen and in a window....
and sometimes i can press the key assigned to start.( i amusing my keyboard...) to finish the video..but usually not...and then when i can skip it...the fmv plays...just with scan lines and really jumpy..
and then when i can get past the opening fmv...i can't even play the game.i go to start a new game..and it freeezes....

any ideaS?
do ya want me to post my whole gpu config?

thanks so much for any help!

btw...i alos have all the sound options enabled and all the mdec option enabled in epsxecutor...
See less See more
1 - 20 of 74 Posts
I am using the NTSC version..adn the disc may be a little scractched...but it ran fine on my psx....i will post the gpu settings in a minutes..thanks so much!
fullscreen: 1024X768 Color Depth:16 bit
Window: 400X300

Texture quality:R8G8B8A8 Filtering 4:extended w/o SPrites unfiltered 2D

Caching type: 3:palettized...

use FPS Limit, Auto-Detect FPS/Frame Skipping Limit

off-SCreen Drawing:3-Enhanced
framebuffer textures:2-GFX Card Buffer
Alpha Multipass, mask bit, advanced blending..all checked

special game fixes: frame buffer read...

and in ePSXeCutor:
options: enable sound, enable MDEC XA, Enable CDDA, enable XA Read, SPU IRQ alwyas on..
misc:mdecs, mdec timing, SIO IRG always enabled: all checked

hope that helps..and when it loads the opening Fmv..with the credits and first shows a garbled screen..adn the text looks like it is broken up...scan lines is waht it loooks like..and it is not checked.....and then when i click new freezes...

hope that helps..
See less See more
no..i can't even get to that fmv.... it freezes before it..

i am talking abotu the introduction one..wtih teh credits...and just the pictures of the main characters?
if ya don't knwo..i will post some screens later..don't have any web space righ

and thansk again for the help..:)
i tried SIO irq supposed to be enabled or disabled? (what F4 does...)

and i get the same problem..i get to the title screen..all on new game..and it won't load the opening cutscnee.., freezes..
i konw what ya mean! ff8 is the best! i have fights with one of my best friends over which final fantasy is best...number 8!! oh yeah!!!

thanks for ya help..

but go to start a new games..and it won't load the actuall opening
could it just be the disk? lol

no..using 1.4.0...and i have teh mdec options enabled in ePSXeCutor...
i will try that later tongiht...and let ya'l know if it worked... muich space will that take? i only have 1 gig. open...and how will it work with the 4 discs?
thanks so much.

thanks for the help..but i put all the settings the way ya said..adn it still won't work.....

but i remember i was trying to run it on Virtual Game STation..which would freeeze in teh loading game i think my cd may just be i am making an .iso right now...
i will let ya'll know how it works..thansk so much.
well..i really don't think that is ePSXe now causing the problem..argh..thanks for you guy'z help...

i just ran it using an iso ..and had the same stupid problem!

It will start up fine..get to the title screen...i can check the memory cards and all...but when i go to new game and hit "x" ....the screen goes to black...and just sits there...argh....i love this

so does it sound to ya'll that it may just be my disc? and i oughta invest in a new copy of final fantasy 8? lol..thanks
oh sorry..i am using..


and it weighs in at like 512 kb......

and it has ran fine with all my other ff9 adn Chrono cross...
alright..i was luckily able to find a scph7502 ...

i tried that nogui command line option...with both roms...and same thing both times.....the same problem...thansk for all ya help! ya a lifesaver...

at least i got Anachronox to play ;) hehe...anyways...

lol..and one of my best friends is being stingy with his won't let me borrow i can check if it is just my cd..isn't that nice? lol.anyways..
thanks so much guys..sorry bout taking so long to get back to ya...i had to mow the yard this

i will try disabling the mdecs..adn then try those saves..

thasnk so much...

well guess what! it works! lol

both saves anybody have a empty save after teh very first fmv? lol.....
and the games looks

but i just notcied some werid the screen when it loads a new area....the characters move back and gets jumpyu..and the character models do the same thing when going into that just epsxe? lol.

and it battles ...there is a sharp line between the background and sky.,..

just checking if this is normal...eheh ;)

but i haven't been able to test an ya have any saves right before an fmv?

thanks so much for you guys help...i think my cd just may be scratched at that one

and what spu would ya recommend? just curoius..eheh
See less See more
sorry that is a good the beginning..hehe

i will play some more later today...and let ya'll know if i have any fmv probs..eheh
alright..i just played using your first save at the end of the 1st disc...i go up the ladder...
zell..says "we made is just in time"...
he moves to window....
music slows...
and nothing..that scene jsut stays...

um..isn't there supposed to be an fmv here? or maybe switch to squall? but it just sits there and i can't do

and mdec.and mdec timing in teh options menu in ePSXeCutor are enabled....but not the other one...adn all five things are checked under sound in optinon is ePSXeCutor...
just tried it several times again..and same

wiht mdecs and mdec timing...both unchecked..adntehn i would try it with em both checked..

i hope i ain't hitting another scratch or i go to the window...the music stops..the light on the cd drive comes on for a second..adn then it hangs up or may be hitting another scratch..argh...
i'll try the second disc now from that save..find edea and all.....
um.....i don't have any patches..i just downloaded the selfinstaller off that is it..

and i finished the 2nd disc..all that i had to do was fight edea...but i saw no um....

alright i will try anotehr cd plugin..

but what fmvs on disc 2? the point it is right before the last fight...and um..the disc ends without any fmvs......
and theree is tons of story on disc 3 before any fmv right?
is there even any fmv at the end of disc2....

lemme try again..i am tryign to autodetect the disc speed for pete cd i gotta restart..

and when i finished disc 2..i noticed i the idiot..had mdecs disabled...leemme restart adn beat here again....
but is there any fmvs abnyways between beatuing seifer and beating edea?

and it is an actual copy..
tried to see the disc 1 fmv of the parade again with a different cd rom plugin..pete's.....

same thing...

trying disc 2 now....from the save ya gave me.
1 - 20 of 74 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.