Next Generation Emulation banner

1 - 20 of 74 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1 (Edited)
I have beeen trying the past two days to get FF8 to work using epsxe....since my psx..is messed up..lol..lightning hit outside my window..eheh..

but anyways..i have some weird problems...
my computer is:
Pentium 3 866 MHZ
128 megs SDRam
GeForce 256
Turtle Beach Santa Cruz Sound Card
Windows ME
DX8.0a
Latest Detonator Drivers

epsxe setup:
Pete's OpenGl VGU
internal SGU
internal CD...

I can run FF9 and Chrono Cross perfectly!!! i just can't get ff8 to run.... i get some weird problems...the opening video will run..but it will skipp ..ie..the opening text liket het Squaresoft logo and all..does not fade it..it jsut appears..and it has SCANLINEs! whgen i am running it full-screen and in a window....
and sometimes i can press the key assigned to start.( i amusing my keyboard...) to finish the video..but usually not...and then when i can skip it...the fmv plays...just with scan lines and really jumpy..
and then when i can get past the opening fmv...i can't even play the game.i go to start a new game..and it freeezes....

any ideaS?
do ya want me to post my whole gpu config?

thanks so much for any help!


btw...i alos have all the sound options enabled and all the mdec option enabled in epsxecutor...
 

·
Registered
Joined
·
1,238 Posts
Well, i ll try to help u out^^

>..the opening text liket het Squaresoft logo and all..does not fade it..it jsut appears..and it has SCANLINEs! whgen i am running it full-screen and in a window....

It s normal: it s an offscreen drawing problem (just switch between them to see the proper effect, BTW it s not very important to see it right?)

>the opening video will run..but it will skipp

Since u re using the Internal spu, it s very strange...

Be sure that ur ff8 cd is not scratched (have u ever try to run it on ur playstation?) Also, Try to do an iso of the first cd.(If U re using the pal ff8, are u sure U ve patched it?
If not i ll put the patch here. just tell me what language it is.

>and then when i can skip it...the fmv plays...just with scan lines and really jumpy..

Well, w/ scanlines u say...try to see if u have checked the scanlines box in the GPU pannel.
For the skipping, i really don t see what it is, cuz ' the only plugin which is doing that effect is the null2 1.35 one.
And since u are using the ePSXe SPU core...

>do ya want me to post my whole gpu config?

Yeah that should be helpful.Thx

Bye
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
I am using the NTSC version..adn the disc may be a little scractched...but it ran fine on my psx....i will post the gpu settings in a minutes..thanks so much!
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
fullscreen: 1024X768 Color Depth:16 bit
Window: 400X300

Texture quality:R8G8B8A8 Filtering 4:extended w/o SPrites unfiltered 2D

Caching type: 3:palettized...

use FPS Limit, Auto-Detect FPS/Frame Skipping Limit

off-SCreen Drawing:3-Enhanced
framebuffer textures:2-GFX Card Buffer
Alpha Multipass, mask bit, advanced blending..all checked

special game fixes: frame buffer read...



and in ePSXeCutor:
options: enable sound, enable MDEC XA, Enable CDDA, enable XA Read, SPU IRQ alwyas on..
misc:mdecs, mdec timing, SIO IRG always enabled: all checked

hope that helps..and when it loads the opening Fmv..with the credits and all..it first shows a garbled screen..adn the text looks like it is broken up...scan lines is waht it loooks like..and it is not checked.....and then when i click new game..it freezes...

hope that helps..
 

·
Registered
Joined
·
1,238 Posts
If u don t mind I ll check something before...
When u say fmv introduction, U mean the opening w/ Roses, squall and seifer and all ,don t u?

Could U put a screenshot or two here? (in jpeg format)
press f8.

See ya soon
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6 (Edited)
no..i can't even get to that fmv.... it freezes before it..

i am talking abotu the introduction one..wtih teh credits...and just the pictures of the main characters?
if ya don't knwo..i will post some screens later..don't have any web space righ tnow..lol..

and thansk again for the help..:)
 

·
Super Moderator
Joined
·
6,283 Posts
Ah!
You made Rargh go wrong,the opening thing is not a FMV,but a succession of 2D screens.
Pete explained it one day,he said that for this,Squaresoft uses a special way to upload the pictures,which gives a major slowdow on Pete's plugin,he also said he doesn't know why lines do appear and that he don't care about it(bad Pete bad:p ).

To help you will be quite easy since I own the NTSC version as well,and suffered the same problem,just press F4 and F5 to get the gamepad to work and skip the intro,and get to the New Game screen,where it won't freeze.
C ya.
 

·
Registered
Joined
·
1,238 Posts
U saved me raziel...
I was blocked and was trying to do the "wrong" settings w/ my pal ff8 to see if it ll hang.
But...fiuuuuuuu

Hope that ll help.
Raziel loves ff8...
It was the good person to ask about it...

Well thx.


Bye
 

·
Registered
Joined
·
32 Posts
Discussion Starter #9
i tried that..is SIO irq supposed to be enabled or disabled? (what F4 does...)

and i get the same problem..i get to the title screen..all good..click on new game..and it won't load the opening cutscnee..,..it freezes..
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by Rargh
Raziel loves ff8...
Yup,I love it.
And everyone,don't bother telling me it sucks,I just don't care,I know what I think and I won't change.:p
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by edragonfly
i tried that..is SIO irq supposed to be enabled or disabled? (what F4 does...)

and i get the same problem..i get to the title screen..all good..click on new game..and it won't load the opening cutscnee..,..it freezes..
It freezes when you select New Game?
Maybe it's related to the MDECs problem.
Do you have version 1.2.0?
If you have it,load it,and check if your MDECs option are all checked correctly(too bad they removed it on 1.4.0)
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12 (Edited)
i konw what ya mean! ff8 is the best! i have fights with one of my best friends over which final fantasy is best...number 8!! oh yeah!!!

thanks for ya help..

but um..lol..i go to start a new games..and it won't load the actuall opening cutscene..lol..
could it just be the disk? lol


no..using 1.4.0...and i have teh mdec options enabled in ePSXeCutor...
 

·
Registered
Joined
·
32 Posts
Discussion Starter #14
i will try that later tongiht...and let ya'l know if it worked...

btw..how muich space will that take? i only have 1 gig. open...and how will it work with the 4 discs?
thanks so much.
 

·
Registered
Joined
·
1,238 Posts
let the 5 sound setting boxes checked. And uncheck the 2 boxes
of the cdr settings.

Uncheck also the sio irq on box. let the country to autodetect and choose ur bios in the pannel up ahead (i recommend u to use the 1001 or 7502 bios.)

Hope that ll (that time) work

Bye
 

·
Super Moderator
Joined
·
6,283 Posts
It will take the space of the disc,about 608Mb.
You don't need to make an ISO of all discs.
To run the ISO,just select "File/Run ISO" and select it where you placed it on your Hard Drive.
 

·
Registered
Joined
·
1,238 Posts
Originally posted by edragonfly
i will try that later tongiht...and let ya'l know if it worked...

btw..how muich space will that take? i only have 1 gig. open...and how will it work with the 4 discs?
thanks so much.
Well i suggest u to erase the iso u made after finishing it (the first cd)

>>>how will it work with the 4 discs?

I guess u re talking about the change disc feature..
Well, as a real playstation:
U must save ur game on the memory card (at the end of the disc)
Then, restart ePSXe load ur newly made iso of the cd2 and load ur memory card save.
(BTW, there s a change disc option w/ ePSXe but it does not work for me)

Bye
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by Rargh


Well i suggest u to erase the iso u made after finishing it (the first cd)

>>>how will it work with the 4 discs?

I guess u re talking about the change disc feature..
Well, as a real playstation:
U must save ur game on the memory card (at the end of the disc)
Then, restart ePSXe load ur newly made iso of the cd2 and load ur memory card save.
(BTW, there s a change disc option w/ ePSXe but it does not work for me)

Bye
It does work here with the NTSC version,so it should work for him.
 

·
Registered
Joined
·
1,238 Posts
well pal doesn t on my system.
But i don t care.
Restarting ePSXe isn t such a loss of time ;)
it won t kill me^^

bye
 
1 - 20 of 74 Posts
Top