Next Generation Emulation banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My Epsxe can't run in w2k!!!! But FPSE can,why???
The EPSXE command Windows show messages:
Rnning ePSXe emulator version 1.4.0.
Memory handlers init.
ePSXe: PSX BIOS loaded
Init Core W2k cdrom ... ok
Doing init gpu...
Gpu open...
Direct input init ok.
Doing spu init...
Spu open...
NTSC cdrom detected.

Then the window Frozen.

I wish somebody can tell me the reason.

Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
GPU: peter's D3d
SPU: Enteral 1.10
CDrom: Peter's 1.7 w2k
BIOS: Scph7502

My Computer:
PIII 866
256 sdram
VIA V694X
Tnt2 pro 32
Daemon tools v3.0

*Note*: I have disabled many services.
Only this Enable:
Event Log
Logical Disk Manager
Network Connections
Plug and Play
Protected Storage
Remote Access Connection Manage
Remote Procedure Call (RPC)
Telephony
Windows Management Instrumentation
Windows Management Instrumentation Driver Extensions
Workstation
 

·
Registered
Joined
·
1,246 Posts
W2k w/ pete's cdr plugin gives me lots of slowdowns during drive access, why? I dunno, but just try to change the cdr plugin, as I did (for example: the internal w2k/nt core or the aspi one if you have installed an aspi layer).

hope that'll help

bye
 

·
Registered
Joined
·
31 Posts
Similar Problem.. Can't play ISO files (!!!!)

Well, It works using the WinNT/2K Core CDR Driver, BUT.... I can't play ISO files!!!! only CD-R's!! that's weird. By the way the same ISO files works great in my PC (Win98) at Home.

Answering the main question:

1) Use WinNT/2K Core CD-R Driver (It's FAST!)
2) Maybe your CD-R is odd, try to swap CD-R with another PC.
3) I don't really know... but try updating your ASPI Layer and use the ASPI driver (I know is difficult to update the ASPI Layer try ASPI4ALL )
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
:emb: THANK YOU FOR ALL YOUR HELP!
:emb: I 'm very glad.Becouse so many people all over the world help me.
Although I still can't run it.
I have tried many times.But failed.:-(
But FPSE can run very well in same config.
Very Strange!!!
I like FF9, but Fpse can not run it
 

·
Registered
Joined
·
1,246 Posts
If it's just for ff9 pal version, then just make a patched iso you'll make w/ a cd-burner utility (like cdrwin for example) or play w/ a cd backup (patched too), or even try to use the interesting option in the pete's cdr plugin: (if you have no problems w/ this one, that is)
Just find the patch somewhere for your game version (sorry we aren't allowed to tell you where you can grab it though) and select it in the plugin config. pannel (Read the readme.txt which is in the zip for more detailed informations).

Bye
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top