Next Generation Emulation banner
1 - 13 of 13 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hello, world! First post here and all that. Good forums too!

Now to the problem.

I've been trying to get V-Rally 2 to run with ePSXe for quite some time now. I even asked on a couple of other emulation forums but it didn't really help.

When I load the image, it boots, I create a driver profile, select car and gamemode and just when the game is about to load the mode, it hangs.

The loading cardiogram animation and a heartbeat sound loop over and over endlessly.

I tried using several different graphics, sound and cd-rom plugins and booting from the CD itself but it didn't help any. I'm a little more than puzzled and annoyed, because the compatibility listing says VR2 runs 100%.

It'd be really nice if any of you guys could help me out here because I'm a very big rally fan and even though VR2 isn't precisely realistic or anything, it's a fine game.

Thanks in advance!
 

· Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Not to sound disrespectful, but the information in that thread is pretty basic with a couple of exceptions. Yes, I have tried everything that common sense should advise. I'm asking on the official boards because everyone that I know has been unable to help me.

As for the image, I made it with clonecd, as I was told that it has best compatibility for mixed mode CDs, and VR2's cd is data/audio.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
of course the information is basic. in fact, this message board would be really really boring if people actually read that thread, because most problems would be solved.

first step is to start rotating emulators with peops software plugin. you may even want to try AdriPSX or VGS.

no one else has made a thread on vrally, you are the first. in other words, this topic hasnt come up before. in other words, it's up to you to go through all the basic troubleshooting tips and find something that works. i dont have the game so i cant try it for you; maybe you'll get lucky and someone else will post their experiences.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
I did try AdriPSX but I got the exact same behaviour - lockup at loading menu with the sound and animation looping over and over forever.

I guess I can only home someone who has the game posts.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
:idea: :idea: :idea:



:thewave:

Good job, internet! Two forums full of people who are console emulation experts and not one could tell me what was wrong. And what was wrong was pretty obvious if you know your way with PSX emus. But I had to find it out for myself. I'm glad I did, though. It's almost like zen and self-improvement. Only I swore a lot during mine, unlike monks.
 

· PCSX2 Coder
Joined
·
11,343 Posts
Curunir said:
Oh, I didn't, did I?

Too bad! I guess people will have to figure it out for themselves like I did.
well there's no need to act childish about it, its likely nobody had come across the problem before you, so sharing the knowledge of how to the fix the problem will help others in future, then we dont get people stuck like you were. We may be emu gurus or whatever but we arent fountains of knowledge! we cant know everything ya know
 

· Registered
Joined
·
13 Posts
Discussion Starter · #11 ·
Yeah, I guess. I was just pissed with the whole deal. What's more, the solution was hosted at ngemu oO

Anyway, the solution was a small visit by Team Paradox, if you get my meaning. I had never used cd image patches before because there was no need. But it turned out the cd was protected and needed a patch to work with emulators. I somehow got to the PPF section of ngemu and it had the fix needed.

So there you have it. The little ****er finally worked. I've been trying to run it for about a year. My PS1's cd holder widget broke and I can't find a replacement for it. They sell them in online shops but I don't have access to a creditcard so I was stuck. Slowly I got all my games to run with epsxe. VRally 2 was the only one that resisted so violently. But the problem has been dealt with now. :evil:
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
i thought that if it was copy protected the game wouldnt start up at all....?

well anyway i shoulda known, the m3s is on this page: http://ngemu.com/misc.php?action=ppf

interestingly, though, the first advice i gave in this thread was leading towards this, if you create an ISO with subchannel data, you dont need a PPF or m3s ;)
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top