Next Generation Emulation banner
1 - 18 of 18 Posts

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #1 ·
Well after lots of mayhem and ripping out of hairs I finally managed to install my serial to USB cable.
This was however only accomplished after much trouble, namely it's driver is not signed and that meant that I had to disable the check for diver signing from F8 menu before Windows loads.
Googling so far has told me this is only temporary....so does that mean that if I now restart and don't disable the check again, that the driver will again be dissalowed and the cable will stop funtioning?

If it would, does anyone know of a permanent fix, perhaps a registry entry or something to permanently disable the driver signing check? or perhaps at least to permanently disable the check for that driver?

Thanks for any help you can give me.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #3 ·
Hmm not loading...and yes google can help, I am just a little worried about reliability of the info provided...so I would prefer a confirmation by someone who knows more about it or who has experienced and successfully eliminated the issues themselves...
 

·
Banned
Joined
·
23,263 Posts
check the ngohq news section, they have an Driver signature enforcer override tool.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #5 ·
Thanks...also not loading though XD...what the heck is up with driver signing bypassing tools and threads...like half of them refuse to load XD
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #7 ·
huh? err thanks for linking back to my own thread.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #9 ·
no go either XD....but seriously I need to find something else with a good driver....I don't see why I have to pay $25 only to be forced to find a workaround for an otherwise useless product with an incorrect support list...
 

·
Banned
Joined
·
23,263 Posts
did you disable UAC?... it doesn't work if its enabled.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #11 ·
XD, what I meant was the file would not download...it just did though, but I am over it. I have packed up the cable. I found a driver for the same sort of cable by a company called Trendnet, so I decided to try it out. The driver installed perfectly and the device was apparently in perfect working order...but my UPS was not able to locate a working COM port...something which it could do on the original unsigned driver when driver signing was disabled. So yeah, this crappy cable is going back.
Now I just hope the damn techie can locate the propper cable by Trendnet or perhaps another company that has a working one.

I still thank you and everyone for the advice though and I will definitely be holding onto both tools, you never know when I might need them.
 

·
┐( ̄ー ̄)┌
Joined
·
2,058 Posts
uh sorry, lack of sleep nowadays
anyway, link fixed, try take a look
I used option 3, it work and the least hasle one
the watermark remover doesn't work though (at least for me)
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #13 ·
Ah thanks. Options 3 and 1 are basically the same thing by the way, just that Option one is a simple app whilst Option 3 is a D-I-Y version.

Anyways going to purchase a Sunix UTS1009D later today. Hopefully that one will work...drivers are from May this year so they should work and be propperly signed...at least I will finally have a branded product whose company I can send angry emails....
 

·
Banned
Joined
·
23,263 Posts
You can send me angry emails whenever, just expect them back! LOL.
 

·
Banned
Joined
·
23,263 Posts
LOL!

Miretank, Windows Vista x64, and now apparently x32(SP1) require that the .sys file is digitally signed.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Discussion Starter · #18 ·
Bah, I am back having returned the old one...but without a new one...retard techie sent me to a place that does not sell to the general public...
 
1 - 18 of 18 Posts
Top