Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So I just got into this stuff today and it appears my shabby computer will only run the old 1.60 version of epsxe. It wont let me configure the video settings. Ive tried multiple plugins. Can anyone help!!!!!!!
 

·
Banned
Joined
·
23,263 Posts
download the 1.18b softplugin and 1.77 / 2.9 video plugins from petes domain.
 
1 - 4 of 4 Posts
Top