Next Generation Emulation banner
1 - 8 of 8 Posts

· Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hi. I just got the epsxe emulator and I have not configured a video driver. I checked the site but my card was not listed... It seems that only old cards are. I have a geforce 6600LE pci-x card. What do I need to do to use my epsxe emulator. I namely want to play my Brave Fencer Musashi and Saga Frontier games...
 

· Coffee Demon
Joined
·
2,916 Posts
Pandab34R said:
Hi. I just got the epsxe emulator and I have not configured a video driver. I checked the site but my card was not listed... It seems that only old cards are. I have a geforce 6600LE pci-x card. What do I need to do to use my epsxe emulator. I namely want to play my Brave Fencer Musashi and Saga Frontier games...
Check you out with your fancy card ;)

No worries... we recommend using Pete's OpenGL2 with your card. Set the default settings to "NICE", and tweak the settings if necessary from there.

You can also use Pete's OpenGL, but OpenGL2 will work beautifully with the Saga games. The OGL 1 is good for fully 3D with no 2D sprites
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
:lol: you got a real lol out of me there, DW ;)

anyway, what's cool about the 6600 is that you can use very high X and Y in OGL2. try it out, it's eye pleasing.
 

· <font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
be sure to check the FPS Limit in the Pete's OpenGL/OpenGL2 plugin, also set the Autodetect FPS/Frame skipping limit or set the FPS limit to 60fps NTSC game or 50fps PAL game

gr... beat me to it, hi there DW long time ;)
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top