Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hey i need help,ive downloaded all the video configuration files but i dont know how to use them,i need them because my epsxe says i need to configure my video.when i go to video-configure i pull down the tab and theres nothing,please help,thanks
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
Have you extract those plugins that you've download to folder "epsxe\plugin"?
 

·
Nintendo Zealot
Joined
·
1,425 Posts
I dunno try deleteing the registry files and reinstall....
Or just reinstall and if that dont work then delete the reg files.
Did u extract the plugins to the plugin directory?or are they still zipped in the plugins dir?
 
S

·
Guest
Joined
·
0 Posts
Make sure that you have unzipped the GPU (video) plugins to you Plugins folder in ePSXe. If the .dll files are not in the plugins folder, then ePSXe won't be able to find and use them. Next, run ePSXe and go to the the tab marked cofigure, click on it, a drop down menu will appear, click on video and a box should apeear listing you video plugins. Click on the one you want to use and configure it.
One last note, Lewpy's plugin is best for Voodoo cards since it is a Glide plugin and Pete's plugins are best for GEForce and other cards since they use D3D and Open GL.
sincerely,
sx/amiga
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
you might be missing the mfc42.dll file (old version or gone altogether).
 
1 - 12 of 12 Posts
Top