Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
143 Posts
i will help with something......

the reason why VGS does not work with win2k is just because this is a net-based OS, what? shall you ask,the answer is that it is like winNT what means that it is developed to build servers at most, not to be used as a home OS.

I can advice you to upgrade to winME because it is more adecuate to your needs, unless you are a web builder or own a bank, trust me :D because it is in this case better than win2k
 
1 - 1 of 1 Posts
Top