Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
:???:

I am using a Laptop with;

AMD Turion 2.2GHZ Dual Core (4.4Ghz total)
3GB Ram
NVIDIA GeForce 7150M / nforce 630M (1gb)

I am using ePSXe 1.7.0 and trying to use "Pete's OpenGL2 Driver 2.9) plugin. I have set my config to waht seems to be the highest quality (based on internet research) and all it results in is the game running extremely slow. I am trying to play FFVII and it is takes like 2 minutes just to get to the menu... Once I manage to load a game, it also runs extremely slow.

I have a hard time thinking that my computer isn't strong enough to run this emulator at "full strength", maybe I just have some settings wrong?

Has anyone run into a similar problem?

Please let me know.
 

·
ヒット激しく速く
Joined
·
19,429 Posts
:???:

I am using a Laptop with;

AMD Turion 2.2GHZ Dual Core
3GB Ram
NVIDIA GeForce 7150M / nforce 630M (1gb)

I am using ePSXe 1.7.0 and trying to use "Pete's OpenGL2 Driver 2.9) plugin. I have set my config to waht seems to be the highest quality (based on internet research) and all it results in is the game running extremely slow. I am trying to play FFVII and it is takes like 2 minutes just to get to the menu... Once I manage to load a game, it also runs extremely slow.

I have a hard time thinking that my computer isn't strong enough to run this emulator at "full strength", maybe I just have some settings wrong?

Has anyone run into a similar problem?

Please let me know.
Actually apart from the power plan the 7150M is to crappy for Opengl2 "highest quality" lower the settings or use pete's opengl.
 

·
Banned
Joined
·
23,263 Posts
just use petes opengl, the gpu isn't power enough period for OGL 2 effects.
 

·
Ƹ̵̡Ӝ̵̨̄Ʒ 龍我雷 Ƹ̵̡Ӝ̵̨̄Ʒ
Joined
·
1,201 Posts
I dont think this is the case, I have almost the same laptop.. and when the cpu's
temperature becomes really high, it drops the speed to less than 1ghz to cool down.

try disabling dynamic cpu usage in the bios. that helped me..
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 · (Edited)
I dont think this is the case, I have almost the same laptop.. and when the cpu's
temperature becomes really high, it drops the speed to less than 1ghz to cool down.

try disabling dynamic cpu usage in the bios. that helped me..
Hi, I'm some what computer inept, how do I acces the BIOS to adjust cpu usage?

just use petes opengl, the gpu isn't power enough period for OGL 2 effects.
4.4 Ghz is not enough?

Try checking your power plan setting. Is it possible that it's on some kind of power reserving mode? Try high performance setting instead if that's the case.
Hi, I adjusted the settings to High Performance. Seems to be a little bit faster but not the noticable difference that I was hoping for... Thank you for the help though.
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
Hi, I'm some what computer inept, how do I acces the BIOS to adjust cpu usage?
When you first turn on your laptop, there should be a message at the bottom of the screen saying to press a button to enter BIOS or setup. Usually it's DEL, F2, or F12. I've also seen Ctrl-S.

4.4 Ghz is not enough?
I'd be very surprised to see a laptop that fast... ever.

You don't add the frequencies of the cores. It's 2.2GHz.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Resolution?

Also, what should I have my resolution set at?

Is there a limit to what epsxe will put out and anything more is a waste?

My native resolution is 1400x900, but it seems to run way to slow when I put the emulator at that point. What should I set it too?
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
The OpenGL1 plugin scales the internal resolution along with the display resolution, so higher settings = sharper, more refined 3D. No real effect on 2D though. Your display resolution should be set to whatever you perceive as "good", while not putting too much drag on your GPU.

640x480 is fine, I guess. :/ Not really sure myself as I haven't ever used a 7150m before. The PS1's basic resolution hovered around 320x240, so it'll be a step up from native resolution while not taxing the GPU too much. If 640x480 is too low for you, step it up to 800x600, 1024x768, and so on until it looks good while still running fast.
 

·
Registered
Joined
·
5 Posts
I cant remember which setting it is off hand, but right below the off-screen drawing selection box in Pete's OpenGL2 plugin, there should be 2 selection boxes for settings involving full-screen buffer effects. Set all three to standard, but I'm sure your system can run extended off-screen drawing without too much of a performance lag.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top