Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have just tested "Gundam Battle Assault 2" with
newest version ePSXe 1.7.0 (Win32).

It is tested with same BIOS, the result is the game
is fully supported with older version 1.6.0,
but version 1.7.0 does not support that.:dead:

The game will crash obviously in ver 1.7.0 during playing.:drool:

I hope programmer can fix that problem soon,:yawn:
 

·
God of Douchebagness™
Joined
·
9,826 Posts
it is to some degree. some of the more widespread issues are known to the developers already, but what is not known is when any of them will be fixed.

regardless, i still suggest posting in the bug thread, as any bugs or compatibility issues need to be exposed before they can be corrected.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top