Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Before anyone asks, yes I do own all the Pokemon games for the GBA, so don't asume that I've commited piracy. I just wanted to play them on an emulator for a change. Anyways, I've been having some trouble with VBA-Link, a program that you can use to transfer Pokemon or battle using the Visualboy Advance emulator. Recently, I've just noticed that the newest version of Visualboy Advance is 1.80 and iaparantly I've been using an older version. I was wondering, is it possible to use a save state file on an older version of Visualboy Advance on a newer version of VBA-Link? I've tried using a save state file from the older version of Visualboy Advance however when I load it on VBA-Link, VBA-Link freezes. Any solutions?
 
1 - 1 of 1 Posts
Top