Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i'm trying to ./configure --enable-gtk and i'm getting this error:

checking libintl.h presence... yes
checking for libintl.h... yes
checking for pkg-config... /usr/bin/pkg-config
checking for gtkmm-2.0 >= 2.0.0 libglademm-2.0 >= 2.1.0... Package libglademm-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libglademm-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libglademm-2.0' found

configure: error: Library requirements (gtkmm-2.0 >= 2.0.0 libglademm-2.0 >= 2.1.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.


can someone help me fix this? i'm guessing it's saying i need gtkmm but when i do "locate gtkmm" all i see is soemthing from vmware in a folder i made:

/home/nexus/downloads/vmware-distrib/lib/lib/libgtkmm-2.4.so.1
/home/nexus/downloads/vmware-distrib/lib/lib/libgtkmm-2.4.so.1/libgtkmm-2.4.so.1

however in ubuntu under the synaptic package manager it says its installed :hdbash:
 

·
Registered
Joined
·
9,504 Posts
I appologize....I told you before that you needed to install gtkmm....I should of read the output a little closer :embl:

Actually now, you need that libglademm-2.0 package......should be in the Ubuntu repository :)
 
1 - 2 of 2 Posts
Top