Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
For some reason I could never get the infamous "dual-turn system" to work properly. The screen wouldn't split in two and show each fighter's move, instead it would just freeze for like three seconds and then each fighter would hit its target. I didn't mind it this way at all, actually, but now it's much worse.

It ran fine on the Windows 7 Beta, but now that I've reinstalled XP it simply started to slow down a whole lot whenever one of these dual turns come up, rendering the game unplayable. Fiddling with the configuration options of the various video plug-ins changed absolutely nothing to that.

And it's not because of my hardware:

Core 2 Duo CPU
Radeon 4870
4 gigs of Ram
 

·
God of Douchebagness™
Joined
·
9,826 Posts
manually enter the amount of memory your video card has in the video plugin config, do not use the auto-detect setting.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Well hi lads, sorry for the delay in my answer (I had lots of college assignments to deal with, you know how it is :p ).

As far as the amount of RAM on my video card goes, I put the correct amount in the configuration panel, but unfortunately it changed absolutely nothing.

I have DirectX 9.0C. The plug-in I use most of the times is Pete's D3D driver 1.77, when I tried other plug-ins it did absolutely nothing. Something just really seems to chug whenever one of these dual turns is about to occur.

Plugin: Pete's D3D Driver 1.1.77
Author: Pete Bernert
GFX card: ATI Radeon HD 4800 Series

Resolution/Color:
- 1280x960 Window mode

Textures:
- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 2
- VRam size: 512 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 3
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: on
- Full vram: off
- Game fixes: off [00000000]

I really wish I can get this to work, I only have a few missions left before the ending :)
 

·
God of Douchebagness™
Joined
·
9,826 Posts
have you tried using another version of epsxe?
 

·
Registered
Joined
·
6 Posts
I'm playing from ISO and for the configs I use
BIOS 7502 or 1001
Pete's OpenGL 2,8 for the video
Eternal SPU 1.4 lite for the audio
ePSXe CDR WNT/W2K core 1.7.0 for CDrom
(The controller is not mentionned)

It worked fine by me with those configs on the 1.7.0 version
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Woah dude thanks for making that suggestion, I just tried the latest Pete GPU plug-in (2.9), set everything to max and now it works to perfection!! The screen splits in two and shows both turns too now! I can now finish this excellent strategy RPG! :)
 

·
Registered
Joined
·
4 Posts
I'm having similar issues. Everything is fine until the screen splits. When it does so I can see both turns, but the game slows to about half speed. I've got the newest drivers for my video card and I downloaded the AMD dual processor fix that was posted here. These are my settings. Perhaps I'm trying to do too much?

http://i199.photobucket.com/albums/aa85/Hotobu/specs.jpg

Edit nevermind... I just turned down the internal X and Y resolutions... it's funny after days of tweaking I never thought to do that. Go figure.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top