Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hi. Sorry for my english

I have a problem

Vandal hearts 2 is perfect on ePSXe 1.5.2, but on ePSXe 1.6.0 it doesn't run. Why? The plugins are the same ones Pete's openGL2 2.7, P.E.Op.S. DSound Audio SPU Version 1.9

Any Ideas?
 

·
unborn
Joined
·
20 Posts
try entering -noauto at target bar in epsxe 1.60 shortcut properties.

it should look like this:

"drive:\your nick\folder\ePSXe.exe" -noauto
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Nothing. Still does not work

I don't understand why it works in the version 1.5.2 and it doesn't work in the version 1.6.0

Help plz :(
 

·
Registered
Joined
·
332 Posts
Is there a certain reason you cannot keep playing VH2 with 1.5.2? If it works, why try switching to something that doesn't run VH2?
 

·
Premium Member
Joined
·
21,977 Posts
sometimes when they add new stuff to a program to fix some things, they break other things. VH2 might have been broken. why do you want to play it on 1.6.0 so bad? just use 1.5.2, it works, right?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
I want to play VH2 with 1.6.0 version, because I prefer to have 1 single emulator version for all psx games.
however I don't understand why it doesn't work on 1.6.0 version, if plugins and the configuration options are the same ones of the 1.5.2 version. (and it works on 1.5.2).
Only .exe file changes, all the rest is the same one. Plz help me with some ideas :(

P.S. Sorry if my english isn't perfect
 

·
Premium Member
Joined
·
21,977 Posts
-_- just use 1.5.2. if it works with 1.5.2, leave it alone.

but you know what? if you're too lazy to open up a different folder to play different games (god forbid), then just play all your games with 1.5.2. as long as you arent playing CTR, GT2, or some of the games that were fixed in 1.6.0, you're fine.
 

·
Registered
Joined
·
332 Posts
cip : if everything is the same, why MAKE a 1.6.0 version? 1.6.0 fixes bug in the most important 'plugin' of all, the emulator itself, that thingie that does the instructions, manages memory and much much more.
As said, 1.6.0 introduced some new bugs with many games : final fantasy 9, chrono cross and apperantly, this game too.

Does that help you understand?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Ok...i'll make a folder inside the main directory of ePSXe 1.6.0, in which I put the 1.5.2 and VH2 :)

I'm not lazy... :lol:
 

·
Registered
Joined
·
11 Posts
VH2 (PAL version, off ISO) works fine for me using 1.6.0 or 1.5.2 - and even better, the famous FFVII battle-swirl slow down was cured by moving back to 1.5.2.

To ease the pain of running mulitple versions, you could always create shortcuts which point to each version of ePSXe, name it the relevant game, give 'em a nice icon, and enjoy!

SoS

specs
AMD 64+ 3000
1GB DDR 400
Geforce 6600GT, 77.72
XP Pro SP/2, DX9c
ePSXe 1.5.2 and 1.6.0
Pete's OGL2 2.7
Eternal SPU 1.41
Sapu's CD-ROM
Bios SCPH7502.BIN (PAL)
 

·
Registered
Joined
·
183 Posts
I think I may have a perfect solution for you...I just tried this out and everything worked fine for me, so...Rename your ePSXe 1.5.2 epsxe.exe to something else, say epsxe152.exe and copy it into your ePSXe 1.6.0 directory. Now you can use both versions without the mess of having 2 BIOS files, 2 sets of Plugins, and so on...and if you run ePSXe from its own directory rather than using a shortcut, you can run whichever you want. I think this saves a lot of clutter involved in having 2 versions of ePSXe on your computer. Perhaps this solves your problem?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Thx to bluekirby0 and sultanoswing for the solutions. Now i can use both versions without problems ;)
 
1 - 12 of 12 Posts
Top