Next Generation Emulation banner
1 - 2 of 2 Posts

1 Posts
Discussion Starter · #1 ·
Hello there !

I tried to play Valkyrie profile with AdriPSX 1.0.5 since I've sold my old playstation, Im using all the recommended plugins I've seen on this forum, but the game don't work... I have this error :

EMULATION ERROR: Unsupported MIPS CPU Instruction

My computer is an ALIENWARE P4 3.2Ghz, 2048 Mo ddr, Nvidia Geforce Go 6800 256 (PCI-express)

I tried to launch the game from the original CD, from ISO, nothing to do, always the same error.

I tried too on different emulators (epsx 1.6.0, PSXeven), but nothing happen, no error, just black screen.

Can someone tell me whats going on plz ^^ ? And how to correct this ?

(sorry for my bad english, Im a little frenchie :p)

Thanks a lot!


Premium Member
bsnes, ePSXe
21,982 Posts
ok ok, dont use adripsx, because you wont be able to switch discs. your computer is good enough to use ePSXe, PSXeven, SSSPSX, PCSX, etc...
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.