Next Generation Emulation banner
1 - 2 of 2 Posts

·
No sir, I don't like it.
Joined
·
5,571 Posts
I am unable to replicate your problem.

Please post your graphics plugin configuration by going in to your plugin configuration and and clicking 'Copy Settings to Clipboard' then paste the setting in your next post. Also, please make note of which resolutions are giving you the problems described.
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
I am unable to recreate your problem.

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce Go 7950 GTX/PCI/SSE2

Resolution/Color:
- 1920x1200 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 3
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: on [128]
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]


View attachment 204755

The lines in the picture are resizing artifacts. Just zoom in and they dissapear. It's not like this little thing is impeding gameplay, so I wouldn't even worry about it.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top