Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Whenever I load up Vagrant Story, the movie plays fine, and then I get to the main menu, and sounds don't work after that. Not in the menu, the cutscenes, the game, anything. I've tried every SPU/GPU/CDROM combo that I can, and the best I can get is a perfect MDEC and no in-game sound. Has anyone else had this problem?
 

·
&-)---|--<
Joined
·
8,586 Posts
whats your system specs? What are your configurations of epsxe? What pluggins are you using? What are your configuration of them? Why do I ask so many questions? I get near perfect sound and music in Vagrant story... I am using the internal spu pluggin and make sure spu irq is checked.... and sio irq...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3 (Edited)
Sorry, one more point to add before I continue, the sound cuts out right at the transition point between the end of the movie and the menu, i.e. the movie sound plays up until the menu screen has been drawn, but the instant it switches to the actual selcetions, silence till the end of time...

Here's my config:

AMD K7 650 w/128mb RAM, Geforce2 PRO w/64MB DDR, SBLive! value, HP 8200i 4/4/24 CDRW

GPUs tried: Pete's OpenGL 1.51, Pete's Soft, Kazzuya OpenGL 0.5
SPUs tried: Null2, Iori 1.46, Pete's Dsound 1.10, ePSXe core 1.4.0, Prodigy 0.1
CDROM: Pete's CDR ASPI 1.6, ePSXe core 1.4.0
BIOS: Scph1000, 1001, 5000, 550, 7001, 7502, and dtlh3000/3002

The config that works for almost all my games is Pete's OGL, Iori 1.46, and Pete's CDR 1.6, and I usually use 1001 or 7502.

With the SPUs everyhting is checked, although I tested with and without SPU hack checked. If they allow it, my buffer size is usually 40 with a delay of 4. I have tried both CDROM options. And...

Having tried most every combo of the above, I get:
1. Perfect MDEC, right sound sync, but no sound after movie
2. Really fast MDEC/sound, no sound after movie
3. Really slow MDEC/sound, no sound after movie
4. Any of the above, but instead of sounds for anything I get 1 sound like a really annoying beep
5. Game crashes OR if I check SIO IRQ, no buttons work and STILL no sound

I've checked the disc, no scratches, other games work, if not 100% perfect, then close. The game is working, i.e. in a best-case scenario I get what looks to be a beautiful and engaging action rpg, sans ANY sound whatsoever.
 
1 - 3 of 3 Posts
Top