Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
here is my screen shot .. how can this such graphic error ? cannot see the graphic correctly and the chat window ? =) pls teach me .. =) thx !
 

·
Nintendo Zealot
Joined
·
1,425 Posts
what graphics plugin settings are u using ?
Change off screen drawing settings by the looks of it........
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/SSE

Resolution/Color:
- 1024x768 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 5
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: on
- Game fixes: off [00000021]
 

·
Nintendo Zealot
Joined
·
1,425 Posts
This game runs fine as I got it but I dont have the config I used as I formatted the otherday and forgot to export my settings....#
Put - Offscreen drawing: to 2 then try it
 

·
Nintendo Zealot
Joined
·
1,425 Posts
I just played it with this-

Plugin: Pete's D3D Driver 1.1.55
Author: Pete Bernert
GFX card: ATI Radeon 7200 DDR (Omega 1.3.06)

Resolution/Color:
- 1280x1024 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]


Eternal SPU Plugin 1.10


ePSXe CDR ASPI core 1.4.0.


bios\SCPH1001.BIN
 

·
Registered
Joined
·
17 Posts
Discussion Starter #9
=( .. unluckily ... cannot ..also same error ?

why ? how can i solve this problm .. ? but when i play when the game started .. nothing happend .. just see the graphic is nice and the chat window of the game can see clearly and the font can see clearly ... why ? when i defeat the dragon .. like the screen shot that i had captured .. the error continue showing ? =( .. tell me and teach me .. pls !
 

·
Nintendo Zealot
Joined
·
1,425 Posts
I assume you copied my config ?
Did u notice I was using petes d3d plugin not the ogl plug?
If that dont work then I cant really think what else to say as it works fine on mine :)
 

·
AKA snkmad
Joined
·
4,030 Posts
try to update your graphics card driver
if i still doesn work, lets see...
is your game a copy or original
if its a copy(bootleg) it could be problably the cd is hold wrong data or some like that
original??
maybe scratched
try making a ISO and playing from that
 
1 - 14 of 14 Posts
Top