Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm having a heck of a time trying to get Vagrant Story to play sound correctly. I best I can get out of it is the footsteps sounding like beeps and the wolves sound like a distorted version of DOOM creatures. Here's my setup:

AMD Duron 800
128Mb RAM
Geforce2 Pro 32Mb
Craptastic 6x IBM CD-ROM Drive
Win XP Pro (RC2 Build 2526)
Creative SB AudioPCI (the $25 variety)

I have tried every single plugin and I've gone through so many configurations, that I can't even remember which one I had that actually worked halfway decent. The video works great and I have no trouble with that. The sound is absolutely horrid. Also, wtf is XA? Should this be enabled or what?
 

·
Registered
Joined
·
2 Posts
Well, I wouldn't say that either one works perfectly with Vagrant Story. Admittedly, they both sound a little better than other SPUs, but pretty much any SPU you use with VS is going to suck.
Still, I'm very pleased with Andy's SPU since he added Null2's ADSR envelope. It still needs just a little bit of tweaking, though. Null2's ADSR envelope is better than Iori's or Pete's by a land slide, but it tends to chop sound a little short. Something's not quite right with the decay rate, would be my guess.
So far, Andy's SPU and SPU Eternal are the only SPUs that seem to have good sound quality and low CPU usage at the same time. For example, Null2's SPU sounds great, but it skips like crazy in CT FMVs, for example; whereas Pete's SPU never skips, but it doesn't sound all that great, to be honest.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top