Next Generation Emulation banner

Vagrant story 2nd wyvern

3112 Views 13 Replies 5 Participants Last post by  gilmey
psx crashes, i don't have either vgs or bleem, could anybody please pass the 2nd wyvern for me, i attach my memory card, please help me, or if you have a solution.
1 - 14 of 14 Posts
Hi!... i encountered that problem too... Im sure you are using petes d3d or anything using d3d video plugin.... theres no fix for that... the best 100% working solution is change your video plugin using opengl... it will run fine now... after defeating the wyvern... you can change back to d3d...
for some reasons ogl doesn't work for me, i could play pc games using ogl great with a decent frame rate, but with emus, i get like 5 fps
If you are using Epsxe emu go here and download the cheat plugin and smash all your opponents with ease.
ooh... thats really a problem radiohead2.... the best thing for now is to share your mem ard to someone who can play it and return it to you when he kills the wyvern... what is you videcard...
my memcard is in zip file for download, you could download it, i have an intel 810e chip. it's enough for the games i have, i play the games between 50-60 fps. i play quake 3 ogl at about 47 fps but ogl plugins are really bad with my card. i don't have an agp port so i can´t get a geforce, and i don´t have money to change my motherboard and gfx card.
Hey radiohead have you try using Petes software gpu plugin just to pass that whyvern.
This is interesting i downloaded your save game and played with it with my usual configuration and it also hangs at the wyvern.I am also playing Vagrant Story and am already at the last battle at the Cathedral and did not encounter this type of freezing problem.I have also tried using software gpu disabled the sound etc., have also tried diff. BIOS 1001, 5000, 7001, and 7502 to check for region compatibility but it stills hang maybe Epsxe saved some data from your config. in your savegame thats why it also hangs on my system hehehe just a guess though.Maybe you should ask Galtor to play it for you hehehe Just kidding.

i tried all plugins combination, press f4, i have bios 1001, 7502, 7001 but i can't pass the second wyvern:confused:
Why dont you try a older gpu plugin say pete's ver. 1.45 etc. and previous Epsxe release like 1.01 if you are using 1.2 maybe worth a try.I spend more than an hour fixing my config. just for your savegame to work but to no avail so goodluck dudes.
i tried epsxe 1.01, and older plugins but nothing, thanks:(
If I recall, someone a while back suggested that the secret to getting past the second Wyvern is being sure to kill the first one in the intro. You probably could use a redo on your weapons manufacturing anyway. :)

hi.... i tried your memcard radiohead... i have encountered that problem but i fixed it.. but now.. i cannot fix your memcard... my epsxe crach in the wyvern too.. hmm.. ask galtor or cdburnout.. im sure they could help you
i think bachlaw is right cause i played the game beore and i won the monster at the intro and it didnt get stuck then the second time i bypassed the intro and it got stuck what u can do and what i did id use the memory converter to transfer to vgs then win the wyvern at vgs then convert it back to epsxe
thats what i did
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.