Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
378 Posts
Discussion Starter #1 (Edited)
I've got a nice fancy USB 2.0 flash disk, for use on my computer. On my parent's older computer, it doesn't have USB 2.0, but every time I plug my flash drive into their computer, it causes the "your computer does not have USB 2.0" message to popup. Is there a way to permanently disable this message?

edit: or possibly another place/forum where I could find the answer?
 
1 - 1 of 1 Posts
Top