Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Ok... Here we go.

I have a brand new computer I just built and a 6 year old Alienware (I know, a waste of money, but the money didn't matter, so I got one).

On the new computer I'm using PCSX2 0.9.6, and everything works perfectly... I am currently working on getting version 0.9.4 to work on my old computer and have searched for the past 2 hours trying new techniques/configuration options to get it to work, but to no avail.

Specs are as follows;

AMD Athlon XP 2200+ (1.8ghz)
1 GB DDR 400 / PC3700 (New)
ATI Radeon 9700 Pro+
Windows XP Professional SP2
DirectX 9.0c

I am using the non-VM version (pcsx2t) and can't get any of the graphics .DLL files to work... GSDX9 freezes up PCSX2 after it tries to initialize (the display window never appears, only the Output cmd window is shown) and leaves the general Windows Error;

"pcsx2t.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

When I try ZeroGS KOSMOS (No SSE2) 0.97.0 the window displaying the ZeroGS logo appears, but nothing happens as the Output cmd window runs through "isoReadBlock: xxxxxxxx > 105"... When I use ZeroGS KOSMOS 0.97.0, the same thing happens, except the ZeroGS window does NOT display the logo. With the ZeroGS KOSMOS OpenGL 0.96.7 the Output cmd Window tries to initialize, says there was an error loading the program, but opens the ZeroGS window, and runs through the same "isoReadBlock" as the other 2 ZeroGS Graphics Configs....

That's where I am at, Drivers are up-to-date and I also tried other versions I had saved but with the same effects. Is my computer just too outdated?

ANY help would be GREATLY appreciated!! Thank you!

EDIT:: MMX and SSE are detected


- xenkw0n
 

·
No sir, I don't like it.
Joined
·
7,022 Posts
Quick question: why aren't you using 0.9.6 or one of the newer SVNs?

A couple quick statements:

GSDX requires SSE2, so you're out of luck with that.

You can only use the "noSSE2" version of ZeroGS Kosmos.

"isoReadBlock" generally means the game image that you are using is corrupted.

Even if you do get a game to load successfully on that system, no game is going to be playable. Even 2D games will give that system trouble. It's not really worth the effort unless you just want to say that system ran a PS2 game once.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The 0.9.6 version does not install with a pcsx2t executable... Which is what I will need to run on this system either way, correct? What do you mean by SVN?

The image is the same one that works perfectly on my new i7 build.
 

·
No sir, I don't like it.
Joined
·
7,022 Posts
The 0.9.6 version does not install with a pcsx2t executable... Which is what I will need to run on this system either way, correct?
No. The VM build has become depricated and 0.9.6 doesn't even include it. The executable that is included is the equivalent to pcsx2t.exe in prior versions.

What do you mean by SVN?
SVN = subversion

Some of the members here compile the latest builds out of courtesy and provide a link in their signature.

The image is the same one that works perfectly on my new i7 build.
Hmmm. Well, try a newer version of PCSX2 and make sure your drivers and DX Runtimes are completely up to date and see if the problem persists.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top