Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I just had weird problem with Un Jammer Lammy, version NTSC U/C (SCUS-94448)
Basically - it was working fine just yesterday, now when I try to run in, it goes fine until level is loaded (Onion man's head and "loading" text are shown), after what game just hangs, music is still played, but I can see neither screen updates, nor change settings inside plugin on-the-fly.
Plugins used:
Pete's OpenGL 2.9
Eternal SPU 1.41

Here's my ogl2 setting:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI MOBILITY RADEON HD 2600

Resolution/Color:
- 1440x900 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: ź(ˇ

- Filtering: 2
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 256 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 5/4
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

Tried with other plugins as well, just to mention Pete's 1.77 set and P.E.Op.S. DSound 1.9, also tried ePSXe Sound Core plugin, on which sound is choppy. Loading from both CD and Iso. Emu version is ePSXe 1.70.

Oh, and my pc config is:
Intel C2D 5450 1.67GHz
2GB DDR2 RAM 667MHz
ATi Radeon Mobility HD2600 with newest drivers

What should I do with that, please reply.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
have you tested it on other versions of epsxe or other emulators?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Yes, it's not working (same bug) on VGS/Emurayden, but it helped a bit to activate "High Compability Mode" in P.E.Op.S. DSound SPU plugin in ePSXe. Still, guitar sound cannot be heard, and there are some slowdowns at fb effects, but that's lesser evil anyways:rolleyes:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
As far as I know, UmJammer Lammy does not work correctly in any emulator. I would love to be proven wrong though....mainly because my girlfriend really wants to play this game :p
 

·
God of Douchebagness™
Joined
·
9,826 Posts
ive never heard of it.
 

·
Registered
Joined
·
2 Posts
Allow me to dispell this, Um Jammer Lammy DOES work EPSXE fully with all sounds and no problems with Graphics. It requires certain plug ins and it requires them to be set in a certain way. Please check out this page as it helped me, and I want to help people who spend hours fiddling with the settings just to get it right too
Msi Wind Forums • View topic - ePSXe - Playstation Emulator (settings)
It lists Plugins and the settings needed to get it right! Keep on jamming everyone, as lame as that sounds :thumb:
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top