Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Okay, I'm not a newbie when it comes to tweaking things inside my computer, and ePSXe is not an exception. But can somebody explain to me why my ePSXe keeps crashing when I pause the game and then try to press the "Continue" button again, or when I try to save/load a savestate? Help, this is killing me! I've tried every single measure possible, redownloading ePSXe, taking only the needed plugins, finding a new bios, but it still won't work! Huarrgh! :mad:

And please don't ask me why I didn't post in the troubleshooting board, I already did. Few people visit that board (I think), and so it might take a while before I get a reply, in the meantime, I'll ask you guys first.

Any ideas to what's happening?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
I don't think it has aanything to do with the plugin, but as you requested:

GPU: Pete's Software 1.5/Pete's DirectX6 (Tried both, but the problem still occured)

SPU: Pete's Dsound 1.10/Null 2's Driver (Didn't seem to effect me either)

CDROM: Internal CD-ROM (I don't think this has anything to do with the problem at all)>

BIOS: SCPH-1001/SCPH-1000 (I've tried both, no effect)
 

·
The Wingman
Joined
·
201 Posts
which version of null2's plugin are u using?
if its prior to v1.35 then it lacks savestate/stop-resume support and could crash the emu.
 

·
Registered
Joined
·
55 Posts
I really do think it could be GPU related. Try running in a window or running in 16 bit. You could also try Kazuya plugin. It may be driver related so try updating those. first install standard SVGA drivers then your cards drivers to ensure a clean install. System spec might be helpful ie motherboard, processor, hardrive. You aren't by any chance using a laptop?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
No, it's not a laptop: Here are my specs.

Intel PIII 450, 64MB RAM, SiS 6326 8MB Graphics Card, DirectX 8 and ES1868 Sound Driver.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
Hmm, magically, I tried saving without going out into the menu (by pressing F1), and it didn't crash! I could save and load, change save states and it didn't crash! Yet, when I tried using the manual way by saving/pressing continue/loading using the menu, it crashed!
So, what's wrong with my ePSXe here? Hmmm...

I'm using Null's Driver v1.35 .
 

·
Registered
Joined
·
40 Posts
What game are you trying to emulate?

Just for your information....The readme file that comes with ePSXe, says that the SCPH 1000 bios, doesn't work with it.


Maybe??? the memory card path isn't defined? It's under options, memory card. The game is supposed to format the card before the first save....I guess it's messing up during the format part.
 

·
Registered
Joined
·
59 Posts
I really can't give you any comment or solution,
but....

1. I think there's nothing wrong with plugins.
2. Try re-installing Windows 98se, don't use WinMe. I think Windows is a mistery, sometimes some errors just can't be explained... Just re-installed it, to make things better.
3. Abt the crash, did the windows say anything about it...like errors in ......bla bla. It will help us to find out the source of your problemo. If it didn't has any comment, just do number 2.
4. If you can save/load the game, with F1/F3 buttons, then you should be grateful.... It mean you still can play PSX games, right...
5. Lastly, try to buy new graphic card. I'm sorry, but your SiS 8Mb is not good to play 3D games.... I think you should upgrade with "at least" GeForce2 MX 400. You will notice the difference (in terms of speed and games compability)... My suggestion is to buy Gainward
GeForce2 MX 400. (This is not a commercial, but I've read the review from www.tomshardware.com, that this card can compete with the more expensive GeForce2 GTS or ATI Radeon).

Tks
 
1 - 10 of 10 Posts
Top